六方云知识库

安全态势周刊-六方云(AI基因·威胁免疫)——第142期

2021年03月01日 10:51

一、业界动态

终端安全厂商SentinelOne筹备上市

外媒披露,网络安全初创公司SentinelOne Inc.正准备进行首次公开募股,使其市值可能超过100亿美元。SentinelOne成立于 2013 年,总部位于加州帕洛阿尔托,使用人工智能技术识别企业网络中的异常行为,保护笔记本电脑和手机免受安全漏洞的侵害,其目标是替代传统防病毒软件。

https://www.leinews.com/n15164/detail.html

强制性国家标准《网络关键设备安全通用要求》发布

2月20日,国家市场监督管理总局(国家标准化管理委员会)发布2021年第1号公告,批准了7项强制性国家标准和1项强制性国家标准修改单,其中包含1项通信领域的强制性国家标准:GB 40050-2021《网络关键设备安全通用要求》。

https://mp.weixin.qq.com/s/Dz8E9pJwhq2nwWESHtp9KA

Go语言恶意软件现已被网络犯罪团伙广泛利用

在过去的几年中,使用Go编写的新恶意软件数量增长了2000%。网络安全公司Intezer在本周发布的一份报告中表示,自2017年以来,用Go编程语言编写的恶意软件数量在过去几年里急剧增加了约2000%。Intezer的调查结果突出并证实了恶意软件生态系统的一个普遍趋势,即恶意软件的作者已经慢慢地从C和C++转向Go,Go是谷歌在2007年开发并发布的一种编程语言。

https://www.intezer.com/blog/malware-analysis/year-of-the-gopher-2020-go-malware-round-up/

拜登签署行政命令,要求对供应链进行安全审查

美国总统拜登签署了一项行政命令,指示联邦机构对包括信息技术在内的各行业供应链安全风险进行审查,解决美国供应链的脆弱性和风险问题。具体而言,该行政令指示国防、公共卫生、信息和通信技术、能源、交通以及农产品和食品生产行业进行供应链风险评估,并在一年内提交商业/国土安全联合报告。该行政命令的一个重要目标是解决各关键进口物品(如电池和药品)的短缺问题,但同时也包括了对信息和通信技术领域的强制性审查。审查的一个重要理由是希望减少依赖海外制造的半导体。

https://www.cyberscoop.com/biden-executive-order-supply-chain-security/

 

二、关键基础设施

罗克韦尔PLC存在严重的身份验证绕过漏洞

一个关键的身份验证绕过漏洞可以让黑客远程攻击工业自动化巨头罗克韦尔自动化公司生产的可编程逻辑控制器(PLC)。该漏洞被追踪为CVE-2021-22681,CVSS得分为10分。美国网络安全与基础设施安全局和罗克韦尔公司发布了针对该漏洞的警告。该漏洞影响Studio5000LogixDesigner、流行的PLC设计和配置软件、以及CompactLogix、ControlLogix、DriveLogix、CompactGuardLogix、GuardLogix和SoftLogix控制器。

https://us-cert.cisa.gov/ics/advisories/icsa-21-056-03

 

三、安全事件

遭勒索软件攻击,赛博朋克2077补丁跳票

《赛博朋克2077》(Cyber Punk 2077)的开发商CD Projekt Red(CDPR)宣布,由于此前遭受网络攻击,广大玩家望穿秋水的1.2补丁版本可能会推迟到2021年3月下旬。

https://new.qq.com/omn/20210226/20210226A03L4L00.html

能源公司Npower的客户信息遭受泄露

能源公司Npower在遭受攻击后关闭了其应用程序,该攻击暴露了一些客户的财务和个人信息。泄露的信息包括联系方式、出生日期、地址和部分银行账号等。Npower没有透露有多少账户受到了这次入侵的影响,但受影响的账户已被锁定。Npower已经联系了所有受影响的客户,让他们意识到这个问题,鼓励他们更改密码,并就如何防止他们的在线账户被未经授权的访问提供建议。

https://www.bbc.com/news/technology-56195631

勒索软件攻击飞机制造商庞巴迪

ClopRansomware犯罪团伙对加拿大飞机制造商(Bombardier)发起了网络攻击,利用Accellion文件共享软件中的零日漏洞从而控制100台文件共享服务器,从25台服务器中窃取大量敏感数据进行勒索,直到支付赎金为止。

https://www.cybersecurity-insiders.com/ransomware-attack-on-airplane-maker-bombardier/

 

四、漏洞事件

Python官方紧急修复两个漏洞:可导致拒绝服务等

Python 软件基金会 (PSF) 紧急推出 Python 3.9.2 和 3.8.8 稳定版,解决两个严重的安全缺陷,其中一个从理论上讲可遭远程利用但实际上仅可导致机器宕机。两个漏洞是CVE-2021-3177和CVE-2021-23336

https://blog.python.org/2021/02/python-392-and-388-are-now-available.html

关于VMware多款产品存在远程代码执行漏洞安全公告

VMware官方发布多个关于vCenter Server、ESXi的风险通告,其中包括VMware vCenter Server远程代码执行漏洞(CVE-2021-21972)、VMware ESXi堆溢出漏洞(CVE-2021-21974)两个高危漏洞,目前官方已有可更新版本。鉴于漏洞危害较大,建议用户及时安装更新补丁。

https://www.vmware.com/security/advisories/VMSA-2021-0002.html

 


more

手机扫码打开

logo